Voicemail Notifications Error
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 12:50 MST
Update
A fix has been deployed to address the issue.
Our teams are monitoring the fix to ensure the issue is resolved.
If you continue to see the error, please restart the Weave Desktop Application.
Posted Feb 13, 2024 - 09:30 MST
Monitoring
A fix has been deployed to address the issue.
Our teams are monitoring the fix to ensure the issue is resolved.
No action is needed by customers at this time.
Posted Feb 13, 2024 - 08:27 MST
Update
We’re seeing slow load times for call records and voicemails, and about 10% of requests are failing altogether.
The issues have been identified and we are working on a resolution.
For now, customers should be able to reload the page and get it to load but will see delays in notification times for new voicemails.
Posted Feb 13, 2024 - 08:11 MST
Investigating
We are currently investigating an issue where offices are receiving voicemail notifications, but when checking voicemails nothing is showing.
Posted Feb 13, 2024 - 06:43 MST
This incident affected: Desktop Application.