Weave/Nextech syncing issues

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Jan 13, 2023 - 17:34 MST

Update

We have identified the issue regarding writebacks and have implemented a fix.
We are still receiving reports of schedules failing to sync and are continuing to investigate the issue.

We thank you for your patience as we look to resolve this issue.
Posted Dec 29, 2022 - 20:24 MST

Investigating

We are currently investigating an unhealthy sync between Weave and our customers using Nextech. Reports have included schedules failing to update as well as writebacks failing to confirm.

We thank you for your patience as we look to resolve this issue.
Posted Dec 29, 2022 - 07:52 MST
This incident affected: Automated Schedule Reminders.