Force log out of Weave portal while adding user.
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 16:31 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 15:38 MDT
Identified
This issue has been identified, and we are implementing a fix.
Posted Sep 12, 2024 - 14:36 MDT
Investigating
We are currently investigating on why Weave customers are being logged out of their Weave portal when adding a user.
Posted Sep 12, 2024 - 13:47 MDT
This incident affected: Weave Portal.