Reports of team chat being cutoff in compact view

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 08:29 MDT

Monitoring

A fix has been implemented we are monitoring the results.
Posted Aug 20, 2026 - 08:13 MDT

Investigating

We have received reports on team chat being cutoff in compact view. Our teams are currently investigating.
Posted Aug 20, 2026 - 07:33 MDT
This incident affected: Desktop Application.