Caller ID on Inbound Calls shows "Integration 1"
Incident Report for Weave
Resolved
The issue has been identified and a fix has been implemented. If you are experiencing this issue, please restart your Weave app.
Posted Jan 31, 2024 - 15:26 MST
Identified
The issue has been identified and a fix has been implemented. If you are experiencing this issue, please restart your Weave app.
Posted Jan 31, 2024 - 10:14 MST
Investigating
We are aware of an issue impacting some customers where "Integration 1" appears as the caller ID on some inbound calls. We are aware of the issue and are currently identifying the cause.
Posted Jan 31, 2024 - 07:13 MST
This incident affected: Phone Service.