Missed call notification on Desktop App

Incident Report for Weave

Resolved

The issue with the missed call notifications not clearing from your weave desktop app has been resolved.
Posted Sep 12, 2023 - 10:53 MDT

Investigating

We are currently investigating the issue of missed call notifications not clearing your Weave desktop app.
Posted Sep 12, 2023 - 08:03 MDT
This incident affected: Desktop Application.