Presence/Line Key Issues

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Sep 13, 2023 - 17:19 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 15:40 MDT

Investigating

We are investigating this issue. You may experience issues with hold/park line keys being greyed out or not working appropriately.
Posted Sep 13, 2023 - 14:17 MDT
This incident affected: Phone Service.