Inaccurate Hold Lights
Incident Report for Weave
Resolved
This incident has been resolved.
Posted May 16, 2022 - 17:11 MDT
Monitoring
Some devices are experiencing issues with inaccurate hold lights. The team has dove in and found the root cause and resolved, hold lights should begin working normally.
Posted May 16, 2022 - 15:48 MDT
This incident affected: Phone Service.