Line keys on phone showing/blinking red.
Incident Report for Weave
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 06:23 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2023 - 14:20 MST
This incident affects: Phone Service.