Inbound/Outbound calls experiencing call quality issues

Incident Report for Weave

Resolved

The incident is now resolved. Thank you for your patience.
Posted Jun 06, 2024 - 09:30 MDT

Update

Weave is currently investigating this issue. Please contact your Internet Service Provider to check for Internet outages in your area.
Posted Jun 05, 2024 - 13:38 MDT

Investigating

Our teams are currently investigating reports of call quality and are working to determine if it is potentially related to internet service providers on the east coast. Thank you for your patience as we investigate.
Posted Jun 05, 2024 - 09:19 MDT
This incident affected: Phone Service.