Unable to Login to Desktop App

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 09:13 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 09:08 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2026 - 09:01 MDT

Investigating

We are receiving some reports of customers not able to log in to our app. Our Dev teams are investigating.
Note: Mobile app and web portal are operational
Posted Mar 09, 2026 - 08:35 MDT
This incident affected: Desktop Application.