Error Looking up conversations - SMS

Incident Report for Weave

Resolved

This incident has been resolved. If you still face the issue, you may have to refresh your page or app.
Posted Sep 18, 2025 - 12:10 MDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 18, 2025 - 11:49 MDT

Investigating

We are currently looking into the issue with your message pop-up stating " error looking up conversations."
Posted Sep 18, 2025 - 11:28 MDT
This incident affected: SMS (texting) Service and Desktop Application.