Team chat Icon not visible on Mobile app for IOS users

Incident Report for Weave

Resolved

This incident has been resolved!
Posted May 07, 2025 - 08:35 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 07, 2025 - 08:22 MDT

Identified

The issue has been identified and we are implementing a fix to see if it resolves this issue.
Posted May 07, 2025 - 08:16 MDT

Investigating

We are currently looking into the issue of why some IOS users can not access their team chat icon.
Posted May 07, 2025 - 08:13 MDT
This incident affected: Mobile App.