Weave application log in issues
Incident Report for Weave
Resolved
We have found a solution while working with Mcafee. Weave's IP address should be allowed to be resolved.
Posted Mar 18, 2022 - 11:06 MDT
Monitoring
We have found a solution while working with Mcafee. Weave's IP address should be allowed to be resolved.
Posted Mar 18, 2022 - 11:06 MDT
Identified
In our ongoing investigation around Weave log in issues, we have identified that those customers with McAfee antivirus/firewall may be affected with an error indicating "internet access denied." We've submitted the requisite details to McAfee for their assistance and are working with our engineering team to determine an appropriate workaround.
Posted Mar 16, 2022 - 10:49 MDT
Update
In our ongoing investigation around Weave log in issues, we have identified that those customers with McAfee antivirus/firewall may be affected with an error indicating "internet access denied." We've submitted the requisite details to McAfee for their assistance and are working with our engineering team to determine an appropriate workaround.
Posted Mar 16, 2022 - 08:38 MDT
Investigating
We are currently investigating issues with login issues with the weave client application.
Posted Mar 15, 2022 - 07:30 MDT
This incident affected: Desktop Application.