Reports of failed outbound messaging due to a third party outage
Incident Report for Weave
Resolved
This incident has been resolved.
Posted May 16, 2023 - 13:53 MDT
Monitoring
Our third party provider has identified and resolved the concern.
Posted May 16, 2023 - 10:09 MDT
Investigating
Some customers have reported outbound messages failing with the following message: "Send Failed: Request failed - missing required parameter." Our third party provider has indicated they are experiencing issues. We are working with our third party, as well as internal resources to resolve as quickly as possible
Posted May 16, 2023 - 09:55 MDT
This incident affected: SMS (texting) Service.