SMS not sending
Incident Report for Weave
Resolved
The incident of SMS messages not sending to T-mobile numbers has been resolved!
Posted May 04, 2022 - 11:06 MDT
Monitoring
We opened the case we were investigating an increase in the number of message failures to T Mobile over ten-digit long codes. We were engaged with our messaging peer and I've just received word that this issue should be mitigated as of around 1100 AM Eastern. Test messages are completed to T-Mobile now. WE are monitoring the situation to ensure messages are sending correctly.
Posted May 04, 2022 - 10:12 MDT
Identified
We have identified the issue with the SMS failure to send. We have discovered that SMS to and from T-Mobile users are impacted.
Posted May 04, 2022 - 08:35 MDT
Investigating
We are currently investigating the issue of SMS messaging not sending.
Posted May 04, 2022 - 06:44 MDT
This incident affected: SMS (texting) Service.