Call pop Display
Incident Report for Weave
Resolved
A fix has been implemented for call pop notifications and has been resolved. Please use the following documentation to ensure your call pop feature is functioning:
https://www.weavehelp.com/hc/en-us/articles/360060725352-Connect-Software-to-Phone
Posted Mar 17, 2022 - 13:16 MDT
Monitoring
A fix has been implemented for call pop notifications, and we are monitoring. Please use the following documentation to ensure your call pop feature is functioning:
https://www.weavehelp.com/hc/en-us/articles/360060725352-Connect-Software-to-Phone
Posted Mar 17, 2022 - 08:58 MDT
Investigating
We are currently investigating reports of our call pop function only displaying numbers when it should display names
Posted Mar 15, 2022 - 06:39 MDT
This incident affected: Desktop Application.