No access to Weave Virtual Assitant Chat

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 13:21 MST

Investigating

We are currently investigating on why you cant access the Weave Virtual Assistant Chat with the Weave portal, but chat is available at https://www.weavehelp.com/weavehelp/contact-us
Posted Feb 27, 2026 - 12:57 MST
This incident affected: Weave Portal.