Busy Signal on Inbound Calls

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 11:54 MST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jan 05, 2026 - 11:53 MST

Identified

Our 3rd party telephony provider found the issue and is working to fix it.
Posted Jan 05, 2026 - 10:43 MST

Investigating

We've received some reports that inbound calls may receive a busy signal.
Engineering have identified that this is tied to our 3rd party telephony provider.
Posted Jan 05, 2026 - 09:58 MST
This incident affected: Phone Service.