Outbound SMS not Sending
Incident Report for Weave
Resolved
The issue of outbound SMS not sending has been resolved.
Posted Jun 27, 2022 - 09:38 MDT
Investigating
We are currently investigating the issue of outbound SMS messages not Completing while sent.
Posted Jun 27, 2022 - 09:03 MDT
This incident affected: SMS (texting) Service.