Service Provider Incident
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 10:00 MST
Update
The issue with audio degradation for some calls has been resolved. We are continuing to monitor the situation.
Posted Nov 18, 2021 - 17:29 MST
Update
You may experience audio quality degradation with some calls. We are working closely with our providers on this incident and will update when the issue is resolved.
Posted Nov 18, 2021 - 13:53 MST
Update
We are observing restored services for this incident and are continuing to work closely with our partner to monitor the situation.
Posted Nov 17, 2021 - 16:41 MST
Monitoring
We are observing partially restored services for this incident. We are continuing to work closely with our partner to monitor the situation.
Posted Nov 17, 2021 - 09:53 MST
Identified
We have reports from one of our partners that they are experiencing a DDOS attack that is impacting Voice, SMS, and Fax services.
Weave is working closely with our partner to monitor the situation and will continue to provide updates as we know more.
Posted Nov 17, 2021 - 09:03 MST
This incident affected: Phone Service, SMS (texting) Service, and Fax Service.