Unable to run In Office Payments "Card Reader Error"
Incident Report for Weave
Resolved
This incident appears to be resolved, but we will continue tracking for investigation purposes. If you continue to see issues with your Payment Terminal, please reach out to our team at 888-579-5668 opt 2 opt 5
Posted Dec 13, 2023 - 12:10 MST
Investigating
We are currently investigating an issue where, when attempting to run In-Office payments on the terminals, an error comes up "Card Reader Error".
Posted Dec 12, 2023 - 11:42 MST
This incident affected: Payments.