Shipping Notification Email
Incident Report for Weave
Resolved
Our marketing team has sent an email update to all offices that had received a shipping email in error this morning.
Posted Jan 11, 2024 - 14:50 MST
Investigating
Emails were sent out to a small number of customers between 2:05 AM to 3:02 AM MST Thursday Jan 11. The Subject: Weave: Shipping Notification.
Confirmed that no hardware actually shipped. We are aware of the emails sent in error and we are investigating. Please disregard these emails if you received one.
Posted Jan 11, 2024 - 06:41 MST