Weave App Freezing when Navigating to Auto Messages

Incident Report for Weave

Resolved

This issue has been resolved.
Posted Jun 18, 2026 - 11:34 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 11:25 MDT

Investigating

We are currently investigating the issue of the Weave App freezing when navigating to Auto Messages
Posted Jun 18, 2026 - 10:25 MDT