Unable to access admin portal
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Feb 25, 2024 - 20:51 MST
Monitoring
We have implemented a fix and will continue to monitor the situation regarding signing in to the Weave portal.
Posted Feb 24, 2024 - 08:31 MST
Identified
We've received reports that some customers are unable to access the admin portal where it gets stuck stating "getting current status." The team has identified the issue and is employing a fix.
Posted Feb 24, 2024 - 06:48 MST
This incident affected: Weave Portal.