Schedule Menu Bar is Missing
Incident Report for Weave
Resolved
Our team has found the cause for the Schedule bar missing and released a fix on version v7.74.17. To check your current desktop version, please open the app > three bar menu > settings > general > software version. To update your desktop app, you can go through the three bar menu > settings > updates > check for updates.
For additional support in updating your desktop applications, contact our Payments team at 888-579-5668 option 2 then option 2
Posted Nov 20, 2023 - 17:05 MST
Investigating
We are currently investigating and issue where the bottom menu bar is missing from the Schedule tab in the Desktop App, making it difficult to clear new notifications.
Posted Nov 20, 2023 - 11:00 MST
This incident affected: Desktop Application.