Phones Offline

Incident Report for Weave

Monitoring

A fix has been implemented for this issue. Please note your device will need to be rebooted for this fix.
Posted Sep 12, 2025 - 08:40 MDT

Investigating

We are currently investigating an issue with desk phones showing as offline.
Posted Sep 12, 2025 - 07:34 MDT