Notifications not dismissing
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 16:41 MST
Monitoring
We have identified an issue with notifications on the Desktop App not dismissing and have issued a fix. Please make sure you are using version 7.50.11 or higher. To check your version, open the desktop app, navigate to settings, then general, and the version will be listed.
To ensure your app is up to date, please uninstall and reinstall.
Uninstall by following this article: https://www.weavehelp.com/hc/en-us/articles/360060696232
Reinstall by following this article: https://www.weavehelp.com/hc/en-us/articles/360060696152-Download-the-Weave-Desktop-App
Posted Jan 04, 2023 - 12:06 MST
This incident affected: Desktop Application.