Reports of Outbound SMS failure
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 18:39 MDT
Monitoring
We have identified the issue and are working to implement a fix.
Posted Mar 22, 2022 - 17:20 MDT
Investigating
We are currently investigating reports of outbound text message failure.
Posted Mar 22, 2022 - 15:29 MDT
This incident affected: SMS (texting) Service.