Reports of not being able to assign a schedule to a voicemail box
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 10:39 MDT
Investigating
We are currently investigating an issue of not being able to assign a schedule to a voicemail box.
Posted Mar 15, 2022 - 09:33 MDT
This incident affected: Weave Portal.