Some Calls Are Going to VM / After Hour Follow-up
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 17:21 MDT
Investigating
Our team is currently investigating an issue for some calls following the "closed instructions" (being sent to VM or after hours follow up even when open)
Posted Mar 22, 2022 - 11:07 MDT
This incident affected: Phone Service.