Weave desktop app not loading
Incident Report for Weave
Resolved
This incident has been resolved!
Posted Nov 28, 2022 - 14:28 MST
Update
Looks like there was a significant impact during that period. About 1 out of 6 outbound messages from 11:30 am-12 pm
We aren't seeing any more rate-limiting now that the backlog is cleared. If the user resends any rate limited message, it should send now.
Posted Nov 28, 2022 - 12:35 MST
Monitoring
A fix has been implemented and We are monitoring the fix.
Posted Nov 28, 2022 - 12:01 MST
Identified
We have identified the issue of the Weave app Sms messages not loading. We are implementing a fix to help resolve this issue.
Posted Nov 28, 2022 - 07:16 MST
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 06:28 MST
Investigating
We are currently investigating the Weave Desktop messages are not loading.
Posted Nov 28, 2022 - 06:20 MST
This incident affected: SMS (texting) Service.