Sms failing for customers with Verizon
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 13:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 07:50 MST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2022 - 12:13 MST
This incident affected: SMS (texting) Service.