Online Scheduler
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 15:57 MDT
Monitoring
We have identified and put a fix in place.
Posted Aug 17, 2022 - 15:25 MDT
Investigating
We are currently investigating an issue with our Online Scheduler. The issue is with the Settings section of the Weave Portal for the Online Scheduler, it’s missing the Appointment Lead Time and the Number of Required appointments.
Posted Aug 17, 2022 - 14:06 MDT
This incident affected: Weave Portal.