Forms Icon not showing in the Weave portal
Incident Report for Weave
Resolved
This incident has been resolved!
Posted Nov 15, 2022 - 10:22 MST
Monitoring
A fix has been implemented and we are monitoring the fix.
Posted Nov 15, 2022 - 10:19 MST
Identified
We have identified this issue and are working on a fix to resolve this issue.
Posted Nov 15, 2022 - 08:02 MST
Investigating
We are currently investigating the issue of the forms icon not appearing in the weave portal. We have confirmed you can still access your weave forms through https://forms.getweave.com in order to access your forms.
Posted Nov 15, 2022 - 07:36 MST
This incident affected: Weave Portal.