Phones having issues with Line Keys
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 08:40 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2022 - 08:24 MDT
Investigating
We are seeing issues with Line Keys showing as being on call but the phone is not.
Posted Mar 21, 2022 - 07:15 MDT
This incident affected: Phone Service.