Payment terminals not Registering
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 08:08 MDT
Monitoring
A fix has been implemented, and we are monitoring the solution. You should be able to register your terminal to your weave application. To register your Terminal to your Weave application, please follow this weave help page for instructions: https://www.weavehelp.com/hc/en-us/articles/360061020431-Set-Up-Payments-Terminals
Posted Mar 26, 2024 - 06:55 MDT
Investigating
We are currently investigating why your payment terminal is not registering to your Weave app.
Posted Mar 26, 2024 - 06:32 MDT
This incident affected: Payments.