Notification settings not being honored
Incident Report for Weave
Resolved
This issue is now resolved
Posted Apr 26, 2024 - 08:58 MDT
Investigating
We are currently investigating reports of notification settings in our desktop app not being honored, such as notifications still sending when the setting is toggled off.

We'll continue to update this page with updates as we know more.
Posted Apr 26, 2024 - 08:26 MDT
This incident affected: Desktop Application.