Call Routing
Incident Report for Weave
Resolved
Monitoring has gone well. We fully identified the issue and have updated things internally to keep this from reoccurring. Please feel free to connect with us regarding any additional questions or concerns You can reach us by emailing support@getweave.com or calling us at (888) 579-5668, option 1.
Posted Mar 02, 2017 - 13:16 MST
Monitoring
The issue affecting call flow for some customers has been isolated and resolved. There was a 12 min period where new calls would have stalled and the connection into the software would not have worked. All is working well now and we will continue to monitor before closing out in full.
Posted Mar 02, 2017 - 11:57 MST
Investigating
We are seeing a brief issue with how calls are routing through our Utah data center, affecting a subset of our customer base from being able to place or receive calls. Our team is working on it and we expect things to be resolved very quickly.
Posted Mar 02, 2017 - 11:30 MST