Messaging System Updates
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 14:01 MDT
Monitoring
Please reference the article below for questions about Advanced Filters.
Posted Nov 21, 2023 - 07:04 MST
Investigating
There was recently a change made to the messaging platform that may require certain offices to review and edit their Advanced Filters for automated messages.
If you've noticed automated messages are not sending, please review your auto-message settings by visiting app.getweave.com > Messages > Auto-Messaging
Posted Oct 26, 2023 - 10:56 MDT
This incident affected: Automated Schedule Reminders.